Solver Sensitivity

The easiest way to access Solver Sensitivity is by running Excel on the Virtual Computer Lab.

Solver Sensitivity is available for Windows users to download at https://mba.tuck.dartmouth.edu/toolkit/ or for from Thayerfs in the Courses-Software folder.

Required Excel settings

  1. Go to the File->Options->Trust Center, and Click on "trust Center Settings..."
  2. Click on the "Macro Settings" section
  3. Under Macro Settings, select "Enable all macros"
  4. Under "Developer Macro Settings" tab, check "Trust access to the VBA project object model"

Load Add-In

On Thayer machines M210/CADlab and/or Virtual Computer Lab Solver Sensitivity should automatically load in excel, but if it doesn't you can try the following:

  1. Launch Excel
  2. Select File->Options->Add-Ins, then select Manage="Excel Add-ins", and click on the "Go..." button.
  3. Make sure these 2 options are selected:
    1. "Solver Add-in"
    2. "Solver Sensitivity for Excel"
      1. You may need to "Browse..." to where you have the SolverSensitivity Add-In
        1. In thayerfs it can be found at P:\software\SolverSensitivity\SolverSensitivity